Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  1. Install MVC4/.NET 4.5 as detailed under Pre-Install Requirements. 
  2. Ensure your licenses on the database server are active, as detailed under steps 1. and 2. of Database-side setup.
  3. If you need to create an app pool user, follow steps 3-16 of Database-side setup. If you are doing this for a client, they should provide you with an app pool user.
  4. Follow all the steps under IIS setup to install IIS features and generate a certificate.
Note

e-Business 6 includes a database component as of Aptify 6.0, 6.1, and 6.2. This must have previously been installed or added on the target database for the site to function.

Installing e-Business 6 on the same server as Aptify Web

...