Page tree
Skip to end of metadata
Go to start of metadata

The following table lists the supported platforms for Aptify 6.2 and subsequent point releases:

For more information about system requirements beyond supported platform requirements see: System Requirements for Aptify 6.2

Core Application

Database Server Requirements

Windows Desktop Application

Aptify 6.2

Server OS:

  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016
  • Windows Server 2019


Server Database Engine:

  • SQL Server 2012
  • SQL Server 2014
  • SQL Server 2016
  • SQL Server 2017 (with CLR Security setting disabled manually)
  • SQL Server 2019

    SQL Compatibility Level: 

    • 110
    • 120
    • 130

Note: Also install the optional Full-Text Search components

  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows 7 Professional, Enterprise, Ultimate

Application Server

Server Requirements


Aptify 6.0 App Server

  • Windows Server 2012
  • Windows Server 2016
  • Windows Server 2019


Web Applications

Server Requirements

Supported Client Browsers

Aptify Web

  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016
  • Windows 7
  • Microsoft IIS 7.0 or higher with ASP.NET 4.0.30319
  • Microsoft .NET Framework 4.8
  • Aptify 5.5.2 or higher

Server Database Engine:

  • SQL Server 2012
  • SQL Server 2014
  • SQL Server 2016
  • SQL Server 2017 (with CLR Security setting disabled manually)
  • SQL Server 2019

Aptify 6.2 supports current versions of Google Chrome for the following platforms:

  • Windows
  • Mac OS X


The Aptify web interface should be run in landscape mode on an iPad. Make sure you keep the Folder List closed for a better user experience.

Testing by Aptify has revealed that there are problems with running the third party controls that handle dialog boxes in iPads with iOS 8.4.1. To resolve these problems, Aptify recommends that customers upgrade their iPads to use iOS 9 or later.

Note

Supported Windows Server editions: Standard, Essentials (Server 2012, 2014, 2016, and 2019 only), Foundation (Server 2012, 2014, 2016, and 2019 only) and Datacenter.

Supported SQL Server editions: Standard, Workgroup (Business Intelligence (SQL Server 2012, 2014, 2016, and 2019 only) and Enterprise. The developer edition is supported for development use only.

Aptify certifies on the Windows Server and SQL Server versions and service pack levels listed. Later service packs may work but have not been tested.