Page tree

If you have a comment on this topic, contact Aptify Documentation. If you want to return to the Aptify Community Site, please click here.

Skip to end of metadata
Go to start of metadata

In addition to the requirements in the System Requirements for an Aptify Development Environment topic, your environment must meet the following requirements to install the sample application and review the code samples provided with it:

  • Aptify 5.5: Your database server must have Aptify 5.5 installed before you install the sample application.
    • Note that the sample application provides a complete set of entities so you can add it to a test system that is using either an Aptify Framework Only installation or an Aptify Framework and CRM installation (with or without sample data). See Installing Aptify and Installing the Sample Application for details.

  • With the exception of Microsoft Visual Studio 2008 and Infragistics NetAdvantage 2008 Volume 1, the sample application and its code samples does not require the other third-party software described in System Requirements for an Aptify Development Environment.
    • You need a license for Infragistics NetAdvantage 2008 Volume 1 if you want to work with the sample wizards in designer mode.
  • No labels